Need 8.1 SDK?

I guess I never should have updated Xcode… Now, when I tried to Build my iOS app I get “Failed to find iPhone 8.1 SDK from Xcode”.

Anyone know how I can fix this?

I can try to revert to the older version from Time Machine… but hoping there is a better way.

Thanks

The currently shipping version of Xojo requires Xcode 6.1. See this thread:

https://forum.xojo.com/20681-xcode-6-2-and-xojo-incompatibility

Travis… thanks… I am Building again…

Please make some hurry for accepting SDK 8.2.
I have already updated all my devices and only Xcode 6.2 has access to the disk of iOS 8.2 to install my Apps.

Xcode 6.1.1 can still install apps from the Devices window when the device has iOS 8.2. The message about the disk shouldn’t impact that.

Tried several times without succes to my iPad:

Can’t install application
The application at /Volumes/xin/Projecten/redMIRREN/redMIRREN(apps)/redMIRREN(ios)/Builds - redMIRREN(ios)(1.0.0).xojo_binary_project/iOS/redMIRREN.app can only be installed on iPads.

I think the trick is:

delete first your app with the ± buttons in de devices-window
then install the app again
( after a few times it will install/upload it )