Naming convention

When a variable name clashes with a reserved word, what is the naming convention in Xojo (in Python for example it is a trailing underscore)?

mContainerControl, mPrint, mVariant ? But the Python way works too. Or a descriptive name : taxContainer, theVariablePrint, ColorVariant ?

m is typically used as the prefix for the private variable of a computed property or often just for private vars.
what i have seen often is something like:
ccContainerControl, pPrint, vVariant… i use that too, tho i try to prevent the case at all