Mint and the Shared folder

At eat time (mid-day), I took minutes to fire my Mint VirtualBox VM.

Just for checkings, I fired the Shared folder MenuItem (set the Shared Folder). For unknow reason, I checked the root, media folder contents and…

What a surprise: I saw my shared folder there !

OK, it is locked and I was not able to set new permissions to it, but it is here.

Next step: unlock that folder (change permissions) !
(I remember that I’ve done that, but totally forget the details).

Maybe another boot, tomorrow, will allow me how to do that ?

Stay tuned. BUT: continue to breath 'till then :wink:

Add your User to the “vboxsf” group.

Log-Off and Log-On Again. Now you can access the folder.

Thanks Ren,

in the Get file Info window:
User: root
Group: vboxsf

Even the Advanced Permissions window have everything greyed except Cancel and OK.

Emile,

I just tried this today with the current VirtualBox running on Host 10.12 and Linux Mint 18.1

I went into VirtualBox setting for Mint and added the shared folder located on my Mac and checked the auto mount option

Started Linux Mint and reinstalled the guest additions Then used the terminal and used the command (sudo adduser xxxxxxx vboxsf) Then ran in terminal sudo apt-get update then sudo apt-get dist-upgrade

After that was finally done I restarted the Linux Mint VM and the shared folder was there and I can access it and write to it.

Hope this helps if you have not solved this yet