MBS ChromiumCookieManager crashes

Hi team!

I realized that a months ago, an app that I’ve made using ChromiumCookieManagerMBS, doesn’t work anymore.

And I realized that is that plugin: ChromiumCookieManagerMBS

Simply when I declare it as this:
dim m as new ChromiumCookieManagerMBS

The app simply crash, and nothing happens.

Even I tried with the newer version of Christian Plugins, in order to know if I need to buy the newer version on plugins.
But no, almost crashes.

have anyone has experienced it?

Thanks in advance

Sorry to hear about crash.

Well, it used to work? What changed?

[quote=462168:@Christian Schmitz]Sorry to hear about crash.

Well, it used to work? What changed?[/quote]
Hi Chris? Yep, it worked before! Without problem.

But now it doesn’t

I declare a variable called ChrominumCookieManagerMBS:

dim m as new ChromiumCookieManagerMBS

And then do the next lines of code .

When I compile it for windows, and run in windows.
The application crashes and exits suddenly.

Even I tried to run your “HTMLVIEWER WebKit Cookies Project” that is stored on the /Examples/Win/HTMLVIEWER folder.

Also I compile it, and also crashes and exit.

Maybe the rederer is set incorrectly to “Native” instead of “WebKit” ?

Is set to WebKit mode.

When is set on Native mode, it throws me an error that says “ Global Cookie Manager cannot be achieved. And exits.

So I put in WebKit mode, I know cuz this plugin worked in windows thanks to the CEF (Chromium Environment Framework).

and when I install Xojo with the newest version is Christian MBS plug-ins and run the example program.

It throws me an error when I try to declare the ChromiumCookieManagerMBS as an unidentifiable.
And the plugins are well installed on the Plugins folder of the Xojo.

I bet @Christian Schmitz has an update on it’s list for you

Well, I am not sure why it crashes sometimes.

Some change in CEF (2019-03-21):

There may be some other things changed, but i’m not sure about which version is being used by Xojo HTMViewer

Even more to look at:

Nothing already? Any update released?