LR search field beeps

feedback://showreport?report_id=56423
can reproduce this in all recent versions I’ve tried

it requires 2 or more monitors
have xojo open
open the lr
move the to the another monitor where xojo windows arent
close the lr window
now open the lr again
it should be on the other monitor
DO NOT CLICK THE LR WINDOW or the search field on it (it appears to already have focus but not really)
try typing into the search field that appears to have focus

does this work for you ?
100% of the time here it just beeps in every version I have tried since 2019r1

Not here, the first time. I will start the test again with your message fully readable (unlike the first try):

same result (the typed “lm<skjdlqsj” WAS CLEARED / FolderItem too, so the search string is cleared at close or re-open time), NO BEEP.

El Capitan / Xojo 2019r3 (Demo).

But I confirm that Xojo beeps here and there / everytime. I took the habit to make the sound OFF because of that. It is now ON because I am watching TV.

hmm I’m on mojave
its 100% reproducible every time
I wonder whats different ?

Standard Xojo 2019r3 here. No additional plugin, but I loaded a project.

I started the test again without loading a project: it is possible to open the LR now (was not in 2015r1, I think). No beep.

BTW: the LR opened directly in the other Monitor.

Maybe El Capitan ? Nothing special have been added to it (only ElGato/EyeTV TNT/DVB hardware/Software), no printer connected (but I can print on an Epson)…
Or MacBook Pro 13" Retina i5 / 8GB RAM / 240GB SSD… (6 years old) ?

I was having this same issue sporadically, but as of right now I can’t seem to reproduce it…

I got my ticket feedback://showreport?report_id=58467 on the issue marked as “Reproducible” by Stphane. Really annoying, but since I know it resolves once I briefly switch to another app, I got used to hit cmd-tab twice.