Lower Panel still doesn't display errors, search, or messagesdoesn't

feedback://showreport?report_id=52822 is marked as fixed and verified back as of the 1st of August, but it’s still occurring in r3a9.

Could you please open a feedback case? All Linux users seem to be suffering with this…

—-beta link deleted —-

Thanks Tim but it seems to be Xojo Pro locked thread… Could you please post any relevant details here?

Maybe Daniel can’t go to that post.

There is a feedback case on that issue, Daniel, I hope they will fix it for R3.

For a Linux guy there was some pretty significant issues with R2… I hope they do a R2.1 to fix this issue and the major issue with Xojo Web for Raspberry Pi (and ARM).

Oh snap, I didn’t even realize! I’m sorry!

The scoop is there’s an existing feedback case for the R2 release: feedback://showreport?report_id=53026

Sorry - I tried to delete this since my discussion was about an unreleased version. The forum deleted the message, but left the thread title.

Thanks for clearing that up Tim Jones. Shame it was reported before the release and they still didn’t fix it… I’m glad IOS got some love last release but I feel Linux didn’t get the attention it needed. It must be hard managing so many platforms!

They thought they did! A beta ticket reporting the issue is marked as Fixed & Verified. Something must have happened internally, ghosts in the machine maybe.

Daniel, you may want to be a pre-release tester:
https://forum.xojo.com/38207-welcoming-more-pre-release-testers

Unfortunately for accounting purposes my licence is purchased for me on another account so I’m not eligible :confused:

Daniel, I can only say good things about Xojo’s support. I think if you contact them, explain the situation and the other account confirms the license is for you to work with, they could add you as a pre-release tester.

You using/working with Linux could help them spot issues on pre-release stage.

I wanted to send this post privately (because I’m off-topic) but when I select your name with your avatar the forum change to another Daniel without avatar.

The interesting news is that a clean install from scratch of Ubuntu 18.04.1 allows the panels to appear properly - even in 18r2 and 18r1.1.

Really? I found the panels to be sporadic, they worked at first but then failed. Are you using the Xorg or Wayland display server?

Xorg always.

Thanks Tim,

I’ll do a sudo apt-get dist-upgrade which should update Xorg on 16.04. Perhaps 18.04 ships with a newer version of Xorg.

That was where I started - I upgraded 16.04.5 to 18.04 and it didn’t work. It wasn’t until I did the clean install of 18.04.1 that it worked.