Linux MSSQLServer class error

Im back doing my 5-yearly attempt to create a Xojo app in Linux.
Having created a fresh VM of 64bit Mint 19.3
Installed current Xojo Linux
Opened a project from my Mac
Tried to run in Debug mode

I get an error about Class MSSQLServerPreparedStatement
Since this isnt a database app and I have no MSSQL code in the project anywhere, there is no place I can go to in order to ‘remove or fix’ the non-existent class.

ANy ideas how to resolve this (first) hurdle?

diid you remove the MS SQL Plugin from the plugins folder?

Not yet. I always heard that its not supposed to be compiled if it isnt referenced

Yes, but if your project references it, the compiler can then show where. I mean, once you removed it.

It definitely doesnt, but I’ll try removing the plugin.

Removed the plugin Same error.
MSSQLPreparedStatement is missing ExecuteSQL
I have no database code in my project at all.

Actually the error is now SQLPreparedStatementMBS
Which plugin might that be coming from?
Happens on a totally blank project.

Anyone know where the caches are kept on Linux?

THat’s my plugin. Please update it to current version if you use it in Xojo 2020r1/r2

There isnt one called SQLPreparedStatementMBS, though…

I now have no plugins with the letters SQL in the name at all.
And I have cleared caches.
One of the other plugins must reference this somewhere.

I’ll try updating the plugin versions

SQLPreparedStatementMBS can be part of a property declaration in some module in your code?

It’s a class in our MBS Xojo SQL Plugin.

This happens in a brand new, completely empty project.
And the MBS Xojo SQL Plugin is no longer in the plugins folder.

Cache cleared? No plugins?
Screenshot?
Maybe Xojo people can help?