Linux Arm RPi is not executing

I’m trying to debug on the raspberry pi, I’ve done it in the past with no issue. Now it will not execute.

I used AFP://ip address to move the “Linux”. Using Screen sharing I logged into my RPi. Moving Linux to my RPi, was successful. Then I extracted to the desktop, in the “Remote Desktop Debugger” folder I double-clicked on the “Remote Desktop Debugger” App, the dialog read “Execute”, “Execute in Terminal”, or “Cancel”. Nothing seems to work.

I decided to try it on a second RPi and I am still getting the same issue, no execution, if I run the “Execute in Terminal”, Terminal opens but nothing is displayed.

So, I downloaded legacy versions of “Linux” from 2018r. And still no execution of “Remote Desktop Debugger”.

Both RPi’s are running on a Raspberry Pi 3 with Raspbian version 8: Jessie OS.

Any advice would be appreciated.

Install libunwind on the RPi.

sudo apt install libunwind8 libunwind-dev

Tim Jones, thank you very much for your quick reply, and the solution to my problem. Can I ask one last question, how did you know of this solution? What was I missing in my googling skills?

Andre Kuiper, thank you!

Here are some more Pi links that you may find useful: