JavaVMMBS init with Oracle's V8 on MacOS

Hi.

Is it possible to init JavaVMMBS with Oracle Java V8?

Now, on macos with installed V8 it still shows the message that there is no Java installed.
The JavaVMMBS doc says that it supports only 1.6, but it is frustrating for customers if they have installed latest JVM but app says it can’t find it.

Is it possible to solve? Or to use JavaVMMBS an user must have only apple’s java version installed?

Thank you!

Good question. I didn’t know someone is still using it.

I am using it on windows with V8, and working ok.

I just installed Java 1.8.0.45 to test on my Mac.
Could it be that it’s 64 bit only?

Hm, yes. It could. Thank you.

Looks like we can’t solve it.