Is anyone else having issues with the Feedback app today?

I haven’t been able to log into Feedback all day. All I get is this:

Is anyone else seeing this?

I’m on an M1 MacBook Pro.

Might it be connected to Amazon cloud service outages?

Works fine here 13" M1 MacBook Pro 8MB / Big Sur.

i have has this so much i stopped using feedback on windows due to this. On mac it happens (or seems to ) less often.

Does trashing the application data folder for Feedback help?

Nope. Just tried that but no luck.

Strange. I have never seen this behaviour before.

You’ve never used windows feedback or ?

I get this around 7-10 times when opening Feedback each day. I keep attempting relaunches until it eventually works. I’ve no idea why it happens, but it does eventually work.

1 Like

Sounds like it’s about time Xojo updated the app then? :slight_smile:

Goodness no. Why would I ever touch Windows?

How would one touch windows? :grinning_face_with_smiling_eyes:

1 Like

I have a touchscreen PC for testing :stuck_out_tongue:

3 Likes

Is that feedback open in the background? How far did it get in logging you in?

I just logged in, on windows with no issues.

And now, for reasons unknown, I can log in. Very strange. Literally haven’t been able to for the last 8 hours. Go figure.

I have found to NOT click the sign in button when Feedback launches if you see it. Wait a couple seconds, and it’ll log in anyway. What I think is happening is the autologin is working, but the UI doesn’t show the progress bar correctly. So clicking the button triggers a double-login and then an exception.

3 Likes

Interestingly, I can also now login without the usual handful of attempts - at least for now.

But that’s for sure not a bug and the behaviour is by design.

Like this one: feedback://showreport?report_id=48403
Don’t know if this still exists but if they asked me I’d say YES.

1 Like

It has been crashing for me for the past 3 days. Nothing I do, Run as Admin etc, works.

That worked. :smiley:

Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.