IDE Communicator script for specific Xojo version?

I’m currently working with 2 Xojo versions. Whenever I do my IDE Communicator script it goes to the wrong version. The IDE Communicator then usually can’t connect to the other Xojo version so I have to restart Xojo. Can I target one specific Xojo version for the IDE Communicator script?

According to feedback://showreport?report_id=54815 you will be able to do that with Xojo 2019r2 and newer.

Thanks, Jürg. Unfortunately, I still have to work a bit in 2019r1.1.