IDE 2022r3.2 doesn't show me the "toggle line-numbers" button

I wonder where the button “show linenumbers” is.

Scherm­afbeelding 2022-11-10 om 11.02.44

2022R3.2. macos

Is it ON by default ?

If so, look at the Preferences window.

NB: I do not downloaded the two minor last versions of Xojo…

It was moved to preferences at least a year ago.

As Greg said, the move is not new. Got to Xojo - Preferences - Coding and you will see:

Screen shot from Xojo 2022r2

Ok, I see.
I’ve been using version 2019r1.1 for a pending project quite a long time. Think that’s why I missed it.
B.t.w. at this point the documentation is incorrect. Still pointing to this magic button. :slight_smile:

Created #70778 so they can fix the documentation.

1 Like