How to add Webapp icon

I got my little webapp up and running, added some icons to it within the ide but the icon is not shown in the browser-url-bar when starting the app in the browser. Only the default webapp-icon is shown there.

How can i change it to my app-icon?

Select the App on the left and Click the Icon

i did already, added some icons in different sizes but the icon will not change in the browser-window when the app is running.

I normally add an favicon.ico in the same folder as the cgi. This icon is shown in the URL field of your browser.

I create my favicons online with http://www.favicon.cc/

Well did this also already, no effect. maybe some browser-cache issue.

Are you sure it is the correct favicon icon format?

I use this favicon also in my website without any problem.

If it’s being displayed correctly during your runtime locally and you try it on your browser when you published it sounds like a cache issue.

You might try installing in new directory and giving it a new app identifier.

Oh forgot to mention - I have no favicon installed in my directory for this webapp and display’s just fine http://armyflightlogbook.com/cgi-bin/flightlog/flightlog.cgi

Have you tried killing the app on the server to make sure the old one w/o icon isn’t still running?

Albin, deleting the app from my server and uploading it again was exactly what solved the issue. App-Icon works fine now.

Thanks all.