Help! Xojo is always crashing on compile. Need clues about why...

well aint that fun

grabbed the sample opened it in r3 and hit compile
no problem
it reports the error just fine

what plugins have you got installed ?
wonder if there’s something else interfering

What happens when you open the sample I provided in R3 and hit Run?

it runs and builds everywhere I’ve tried it
several of us have tried it and we added notes to the case

basically I cant get it to fail so far

Is it possible for plugins to affect an iOS build?

Start here:

  • What project type is it saved as?
  • What are your BUILD SETTINGS -shared and iOS - in the inspector?

I’ve had the same kind of thing since my project was changed to xojo_project from xojo_binary_project
But i can’t seem to figure out why and what is going on. (it’s as far as i know related to iOS or the new framework).

Feedback won’t report it too, just shows the main page.

Shouldn’t be nut since none of us can replicate it EVERYTHING is suspect