First of all, I am a complete beginner so please bear with my stupidly simple question!

I have a project that I colleague sent me. Every time I try to run it, or analyse it, it gets stuck at “Done assembling code” on the progress bar and the whole programme freezes and Xojo crashes.

Any idea where to look for errors or why this might be happening?

Thank you so much.

What platform?

Windows, if that’s what you mean (as I said, complete beginner!)

Yes, that’s what I meant. Unfortunately, I won’t be able to help, but there are many Windows users who might.

What is Windows???

Have you tried redownloading and reinstalling Xojo from ?

What version of Xojo is causing you trouble?
What version of Windows are you using?

I have tried reinstalling, however used the same setup.exe that I had downloaded before. Should I download it again?

Using 1.1 on Windows 8.1

What happens is whenever I try to run or analyse the program, the progress bar freezes and the whole program crashes.

Thank you all so much for your help

Did you uninstall Xojo before attempting to reinstall?

Is there a crash report of some kind?

Yep, uninstalled first of all. Have now reinstalled with a new setup.exe but same thing happening…

Have you tried a dead simple project… to see if the issue is XOJO installation, or something strange in the project?

[quote=93166:@Richard Summers]What is Windows???

Richard, now, be kind to newcomers :wink:

A simple project works fine…!

Any ideas what it could be in the project that’s making this happen?

A build script?

Upload the project to Dropbox and send it? Without it we kind of need a crystal ball to determine the problem.

By send it, I mean post the link on this thread.

I won’t be able to leave it up - it’s a research project and I shouldn’t be sharing it really… but I have no idea what I’m doing with it!

Thank you so much - I know that people like me must drive you mad!

It’s missing the supporting JPG’s so we won’t be able to compile in any case. But I can Analyze it on my Mac, and that’s the only problem I find.

Thank you so much. So any ideas why it’s crashing Xojo?

I can’t test because 1) I don’t have the JPG’s, and 2) I don’t have Windows running here. Perhaps someone else can.