FR: Autocomplete needs a preference setting to show deprecated stuff

By default autocomplete doesn’t show deprecated stuff. While I’m slowly working through the deprecated stuff I still have code for instance with Date instead of DateTime. That will stay so in the next months. Now I’m writing new code for the existing Date code and autocomplete doesn’t show me anything for Date. Hugely annoying. Please give me a setting in the preferences to turn off or turn on autocomplete for deprecated stuff.

feedback://showreport?report_id=58214

1 Like