Font is different from what i have done in window

hi, i have a problem. i develop a project and transfer to raspberry. but once i execute this program. i found that font and the size is run out from what i have been develop in windows. how to solve it?

Most likely the font you chose is not installed on Raspberry Pi by default.

My Windows10 machine has something like 320+ default fonts. Raspbian 8.0 has 24:

Font[0]= System
Font[1]= Century Schoolbook L
Font[2]= OpenSymbol
Font[3]= Gentium Book Basic
Font[4]= DejaVu Sans Mono
Font[5]= Roboto
Font[6]= URW Palladio L
Font[7]= URW Gothic L
Font[8]= Dingbats
Font[9]= URW Chancery L
Font[10]= FreeSerif
Font[11]= DejaVu Sans
Font[12]= DejaVu Serif
Font[13]= Roboto Condensed
Font[14]= Nimbus Sans L
Font[15]= Standard Symbols L
Font[16]= Nimbus Mono L
Font[17]= Nimbus Roman No9 L
Font[18]= FreeSans
Font[19]= Gentium Basic
Font[20]= URW Bookman L
Font[21]= FreeMono
Font[22]= Sans
Font[23]= Serif
Font[24]= Monospace

solved. thank you. the problem is the font type need to select to point and not milimeter

I am having the same issue on Windows 10.
Just recently the Bahnscrift Condensed looks fine on the LAYOUT, but once running it is much wider (doesn’t fit in box I created)
Using ver r3.2, but also tried 3.1 and also on my Mac. Not sure what changed !
Created a new project with just 1 Label. Font is Bahnscrift Condensed. When Running, font is wider.
** I also tried setting Font Name, Unit, Size in event OPEN. Same results