Feedback System - Submit Button Disabled

What is required to get the “submit” button to not be disabled when submitting a new feedback case? I have filled out what I know but the submit button remains disabled. I am logged in.

Also, what is the text area beneath the main area? The label for that text area just to the left is clipped and there is no way to read it. It looks like the control area is shorter than the text height. It is truncated at the top.

In order to avoid duplicating existing feedback items, they made it so that you have to first Search for the keywords you are looking for. Only then can you can create a new feedback item.

Yes, I did search then created a new case which brought up the form to add a new case. But the submit button is disabled. I think I satisfied the “search first” criteria, otherwise it wouldn’t even show me the form to start a new case… Something else is missing.

The Submit button ought to be enabled once you specify Summary, Product, Category, Case Type and Details.

Paul, what goes in the field between “Details” and “Attachments”? Is the label for that text area mangled when you view it.

I got the Submit button enabled now but what goes in that field?

[quote=11142:@Joseph Evert]Paul, what goes in the field between “Details” and “Attachments”? Is the label for that text area mangled when you view it.

I got the Submit button enabled now but what goes in that field?[/quote]
The label ought to say “Workarounds”. It is an optional field. It looks OK for me.

Now… I click submit and:

“Communication with the feedback server has failed.”
"Error #104: XML error: not well-formed (invalid token) at line 4.

Logged out and back in and tried it twice, no luck…

I’m not sure what would cause that. What version of Feedback are you using?

2.0.0 (163), just downloaded and installed today…

Well, that is the latest version. I have had no trouble adding cases today.

Send me your case as a private message and I’ll try adding it myself.

This happens when there are “gremlins” in the case. Feedback tries very hard to “zap” them, but it isn’t perfect.

There is a problem with the workaround label at least on windows.

FWIW I have the same issue if and only if the “Case Type” is set to “Bug”. When “Bug” is selected an additional label is made visible under the “Details” caption. It seems this label overlaps the “Workarounds” label.

feedback://showreport?report_id=27147