Feedback search offline?

Is the search feature working for you in feedback?

Everything I search for returns no results. I’ve tried the usual restart, still the same.

Windows 10.

Is it the same for you?

Hi Julian,

Yes, when searching strings such as ‘titlebar’ there are no results. When I search for a number ‘52961’ then I am able to see this specific feedback case.

Thanks for confirming that I’m not going crazy (at least not yesterday) :wink:

Seems to be fixed now.

Happened again :frowning:

Same here.

Happened again. It seems to be breaking every night now, someone needs to swap out the gerbil :slight_smile:

it is getting really annoying now and not good for the confidence.
Since we cannot do a search this will end up in lots of issues dealing about the same reportings instead of additions to existing issues.

Maybe they are working on a new Feedback app and doing some changes?

I remember the said at the MBS Xojo Conference in September 2018 in Munich, they wanna ship a new Feedback Web interface before end of 2018. But maybe I misunderstood something.

Search is broken again, got a few bugs that I can’t put in, OCD triggered :wink: