Direct Device Installs Using Xcode

What is the minimum Xcode version required for direct device (test) installs of a Xojo 2021r3.1 app on a device running iOS 15.6? This would be through the Xcode Device and Simulators window.