DevXcentric

minimum system requirement: OS X 10.9

Is there a reason for that?

I can only test on 10.9 and 10.10.
Hence rather than people purchase it and then be disappointed if something doesn’t work as expected - I decided to play safe.

I can see no reason why it shouldn’t work on 10.8 or whatever, but I cannot guarantee it.

Depending on your computer you might be able to make several partitions and install 10.7 and 10.8 as well.

Or you could probably run 10.7 and 10.8 in a VM using VMware

I guess I could try via VMWare :wink:

Thanks.

where can we get hold of 10.6 or 10.7 or 10.8 or even 10.9 ???
i mean on my iMac i have upgrade to Yosemite.

would love to use virtual box with all the old mac OS X for testing

Richard - they are available from within your developer account - if you are a registered developer?
Hope that helps.

I had “bough” them (as they were free) to upgrade my Mac, and they appear in my purchases tab (just as a customer, as I’m not a registered developer).

I had also downloaded them and put the install images on a backup drive.