Counting fields with regional numbers using , instead of .

Hi all i am trying to count 2 text fields, simple isn’t it ?
the problem started, when i changed the regional settings to German, where they use , instead of the . as the number separator.

how do i go about this problem , i tried all kind of combination but always the result is missing the numbers after the . (decimals).

any suggestions how to avoid such issues with regional settings where they use different number format.

Thanks for you help.

Take a look at the CDbl function. That might help.