Can't locate target IDE For Debugging

I have been happily running and testing all afternoon, but suddenly when I hit run all I see is a green bar scrolling from left to right for about 10 seconds (see pic 1) then it goes to a blank-ish page (see pic 2).

If I hit the stop button I go back to the editor and can edit the code as normal, but each time I run it does the same thing.
Tried it on a new, empty project and that does it, too.
This was working fine 20 minutes ago and as I say, had been all day. Using 2014r2 on Windows 8.1.

I can genuinely think of nothing I’ve done to cause this, except start my second glass of red. No complaints from virus checker, nothing.

Forgot to say it does not fire up a browser tab and I cannot connect to

Ok,found this on the IDE (in a bit I’ve never clicked before) -

Process Started. Process ID is 2744.
9:11:16 PM
Could not locate the target IDE for debugging.Since we could not locate the target IDE to start a debug session, this application will now exit.
Process Completed.

I assume that’s it (and I’ve changed the title to reflect this) but - er, what does it mean? If it’s a setting I’ve changed it by accident and don’t know how to put it back.

I did start looking at Dilbert cartoons, but I’m sure that can’t be it.

Sorry to bump - but I’m completely stuck on this. Anyone got any suggestions?

I’ve obviously “knocked” a setting somewhere, but I really can’t see what.


I’ve sen this happen after a while, while Remote debugging (OSX -> Win7). There are also rumors of “temp folder > 65535 files”.
I’d do this:

  • quit IDE and restart
  • nuke the cache and %tmp% folders
  • reboot
  • switch to MacOS ( :slight_smile: )

already restarted everything, but i’ll try the cache and tmp dirs.

Restarted Windows and all was well again.
So nothing I did, I assume.

How odd.