can access my webapp from another pc

Hi Guys,

I am using XOJO v2017 r3 on windows 10 64bit.

I would like to refer my trouble I am experiencing now.

I run my XOJO WEB app in debug mode, works fine on my laptop. But when I try to type the IP:PORT to other computer, it can’t be access.

I never encounter this before. It was just only last 2 weeks ago when I start encountered this trouble.

Anybody encounter the same problem?

firewall in you server or Dev Pc

That was my suspect before, but seems its not. I disabled my FIREWALL already and the trouble still the same.

I tried to use older version of xojo 2.0 but still got the same trouble.

any other suggestion?

Are you using a valid lan ip, not ?
Can you ping the one machine from the other?
What port do you have the webapp bound to?
Do you have any Antivirus software that might be blocking it?
You said you disabled the firewall, is that a 3rd party program or windows firewall?
If the above answer is a 3rd party application, did you also open the port in windows firewall?

Thanks for the idea guys.

I fixed the trouble. Your right, its at the firewall.