Application Activation

Why is it that if I minimise all applications using Windows D & then press the windows Key/start button my Xojo build applications are activated ? None of the other running applications are activated.

Odd. I’ve just tried that on a new test app made with 2018r1.1 on windows 10 and it didn’t happen. What are you running there (2018r1.1 and W10?) and does it happen on a new test app?

Thanks for your response Julian. I also tried a test app & it didn’t activate - the others did but were built with earlier versions.

Then I turned off minimise, maximise & resize on the apps window. Now my 2018R1.1 app activates with any other running application.

Thanks for helping pinpoint the issue.

This is not a big issue, just not standard behavior I think (trying to think about other applications that aren’t able to be manipulated in this way).

Maybe it is standard behavior & I just haven’t seen it yet?

Ah yeah probably as its getting into a “tool window” design that should always be visible next to another window.

Just tried the same thing in VS and its the same as in Xojo.