Anyone having trouble notarising today (7 Nov)

As per the title, waiting for response for over an hour now…

It was working for me about 6 hours ago.

Me too.
Then nothing has worked for the last 4

I’ve biffed App Wrapper again, rebuilt with a new version number and am trying again.
There could be 4 or 5 things sitting at the Apple end by now that I never had a response for.
Theres no way to send a message to say ‘dont bother’

You can always check here to see if it’s a known issue:

https://developer.apple.com/system-status/

Thanks
That says all is fine. But App Wrapper isnt able to get an answer
I just have pages of

Checking for Analysis results using receipt: 18372385-ecce-4b2c-8083-d8d201595e10|
Apple Analysis still in progress…|

This has been since 11am

Out of curiosity (and to make sure my process is still working on the new machine) I ran a test build today. Same thing, I’m not getting a response. And even though I don’t think AppWrapper would have anything to do with the problem, I’ll mention that I don’t use it in my process.

My bits are clogged, too. I translated a blog post on using Gmail with Google Takeout. The last time I used Takeout for the same account it took like a minute. Today I started Takeout 6 hours ago and it’s still not finished.

Just got my success email.

Just got 7 , more or less all at once.
Spent the day stressed.
I loathe being this dependent upon Apple’s grace and favor.

2 Likes
Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.