Any what to disable autosearching?

In Xojo, when you are typing into the search, I might accidently type ‘new’ or I am not fast enough to type the whole search in. This means that I have to wait for Xojo to waist its time and my own time, searching for any text that says ‘new’. Is there a way I can disable this autosearch feature so it only searches when I press the enter key or something?