8.1 SDK XCODE Error

When building for IOS I get the error:

“Failed to find IPhone 8.1 SDK for XCODE”

The problem seems to be that I have both 8.1 and 8.2 simulators listed in XOJO. Since upgrading XCODE I don’t have 8.1 available.

Has anyone else seen this and what do I do to get rid of this problem?

Which version of Xcode did you upgrade to?
You must use Xcode 6.1 with Xojo iOS.

Take a look here

I’m stumped … I installed 6.1 its called Xcode 2. I then go into Terminal and type

sudo xcode-select -switch /Applications/Xcode\ 6.1.app

i got - invalid developer directory

So I tried sudo xcode-select -switch /Applications/Xcode 2\ 6.1.app

i got - invalid argument ‘2 6.1.app’

I’m not sure what I am doing different from the blog post.

Maybe is:

sudo xcode-select -switch /Applications/Xcode\\ 2\\ 6.1.app

Antonio I tried the above and got “invalid developer directory” again

Instead of writing the path try to drop the app to the terminal window after the sudo xcode-select -s

Antionio - Molte grazie, thats works perfectly