2015r4 IDE hangs on Windows - how to troubleshoot?

I have just migrated a project from 2014r2.1 to 2015r4. Same set of plug-ins and running on the same computer. I have solved the issues reported by the “compatibility / deprecation window” when opening in 2015r4. This is on Windows 8.1 64-bit 16GB RAM.
In 2015r4 when running the project, every 4-5 times Xojo IDE hangs with the Windows “Application has stopped working. Finding solution” window. Nothing is reported that Feedback can pick up on. In Windows Event Viewer I get the following error logged (in Swedish, sorry for that):

Felet uppstod i programmet med namn: Xojo.exe, version 15.4.0.32248, tidsstmpel 0x56711ed5 , felet uppstod i modulen med namn: XojoGUIFramework32.dll, version 15.4.3.4, tidsstmpel 0x567120b3 Undantagskod: 0xc0000005 Felfrskjutning: 0x000a83c0 Process-ID: 0x2798 Programmets starttid: 0x01d149349c81014f Skvg till program: C:\\Program Files (x86)\\Xojo\\Xojo 2015r4\\Xojo.exe Skvg till modul: C:\\Program Files (x86)\\Xojo\\Xojo 2015r4\\Xojo Libs\\XojoGUIFramework32.dll Rapport-ID: 001776d3-b533-11e5-8330-5cc5d41d1f95 Fullstndigt namn p felaktigt paket: Program-ID relativt till felaktigt paket:

0xc0000005 seems to be an Access Violation.

I have cleared caches, rebooted and lit cinnamon candles counter-clockwise around my workstation but still no success.

What can I do to help diagnose this?
/Mattias

There should be a crash dump stored to %localappdata%\CrashDumps (you can enter it into explorer’s path field). Create a FEedback report with as much information as you can and some of the recent Xojo crash dump files.

Thanks. feedback://showreport?report_id=42068