Thread title doesn't take you to the top of the page

  1. 7 weeks ago

    Alex B

    Feb 13 Pre-Release Testers, Xojo Pro Vancouver - Canada

    I'm not sure if anyone has noticed but clicking the forum thread title used to take you back to the top of the thread. It would appear it no longer does this at least for me on Chrome/macOS.

    I run the same software (esoTalk) on my own site and I think I got it working again after updating the jquery lib. Not a huge deal but it was nice to have when it worked.

  2. Alberto D

    Feb 13 Pre-Release Testers, Xojo Pro Austin, Texas

    If I remember correctly, this happened first with Chrome. At that time when I used Safari I was still able to click the title and go to the top of the page.

    After an update with Safari I can no longer click the title to go to the top.

    It looks like Firefox still works, at least the one I have on my computer.

    Yes, it will be nice if a lib update could bring this back on all 3 browsers.

  3. Emile S

    Feb 13 Europe (France, Strasbourg)

    works with Firefox 72.0.2 (64 bits) and 73.0 (64 bits), intalled right now.

    I do not knew that feature. I use the TouchPad with two fingers (top to bottom).

  4. Jeff T

    Feb 13 Pre-Release Testers Midlands of England, Europe

    Clicking latest doesnt take you to the bottom either.

or Sign Up to reply!