Unable to file new F/B reports

  1. last week

    Wayne G

    Oct 7 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    Every time I try I get an error & need to log in again, the case pops up & asks to submit again, but again fails.

    might want to submit a feedback request about that :)

  2. Norman P

    Oct 7 Pre-Release Testers, Xojo Pro great-white-software.com/blog

    sounds like a feedback loop :P

  3. Dave S

    Oct 7 Answer San Diego, California USA

    might want to submit a feedback request about that :)

  4. Wayne G

    Oct 7 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    @Norman P sounds like a feedback loop :P

    That only happens with positive feedback & it weren't :)

  5. Dave S

    Oct 7 San Diego, California USA

    @Dave S might want to submit a feedback request about that :)

    LOL.... and here I was trying to be humorous

  6. Julian S

    Oct 7 Pre-Release Testers, Xojo Pro UK

    Cancel the report and put a new one in, make sure you dont put a SHIFT+ENTER on the report as it crashes the report and you end up stuck in a loop.

  7. Wayne G

    Oct 8 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    @Dave S LOL.... and here I was trying to be humorous

    Yes I know and I got you right back :)

    @Julian S Cancel the report and put a new one in, make sure you dont put a SHIFT+ENTER on the report as it crashes the report and you end up stuck in a loop.

    No Shift Enters involved, but thank for the head up on that issue.

or Sign Up to reply!