Code editor options

  1. 2 weeks ago

    Wayne G

    Mar 14 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    Is there any trick to enabling the code editor background color picker?

    -image-

    or is this a bug?

    -image-

    Probably you have a light color background(white?) and that color is very hard to see in the settings. Right below the option 'Autocomplete' is the setting for the Code Editor BackGround color. Select that row and then click in the little button right above the resetbutton, then should a colorselector popup where you can select and set the color you want.

  2. Joost R

    Mar 14 Pre-Release Testers, Xojo Pro The Netherlands

    Oops ... I am the same as you Wayne, 2018R4 on Win10.
    For years already I have my editor background set to light grey but did not realize I cannot even switch to another background color anymore due to this without just launching an old IDE version to do it.
    I believe this can be called regression and should be reported in FB.

  3. Derk J

    Mar 15 Pre-Release Testers, Xojo Pro
    Edited 2 weeks ago

    @Wayne G Is there any trick to enabling the code editor background color picker?

    -image-

    or is this a bug?

    Your image is not visible.

  4. Joost R

    Mar 15 Pre-Release Testers, Xojo Pro The Netherlands

    Huh ...? It is to me.

  5. Derk J

    Mar 15 Pre-Release Testers, Xojo Pro

    @Joost R Huh ...? It is to me.

    You cached it probably?

  6. Joost R

    Mar 15 Pre-Release Testers, Xojo Pro The Netherlands

    @Derk J You cached it probably?

    Check double check ..... No

  7. Jean-Yves P

    Mar 15 Pre-Release Testers, Xojo Pro Europe (France, Besançon)

    it is visible to me too

  8. Beatrix W

    Mar 15 Pre-Release Testers Europe (Germany)
    Edited 2 weeks ago

    I don't see it either. There is a link but this goes only to an empty frame.

    The image is downloaded on doing a right mouse click. Window looks odd.

  9. last week

    Paul S

    Mar 15 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)
    Edited last week

    www in the link should be replaced by dl and ?dl=1 removed.

    -image-

    p.s.
    Not being able to see the image, can that be browser related?
    I did not see the image and I'm using Safari.

  10. Wayne G

    Mar 15 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    Kinda weird how some can see & some not.

    Sorry it's been a bit of a hard day in NZ!

    I'm not seeing any answers here except perhaps @Joost R verifying?

  11. Emile S

    Mar 15 Europe (France, Strasbourg)

    “Strange”: the images are here with FireFox, but not with Safari.

    As it was said earlier, this is a bad URL:

    "https://www.dropbox.com/s/w5gfiuzpq1kcgh5/CodingOptions.png?dl=1"

    replace the ending 1 with a 0 and the image will be displayed.

  12. Andre K

    Mar 15 Pre-Release Testers Answer

    -image-

    Probably you have a light color background(white?) and that color is very hard to see in the settings. Right below the option 'Autocomplete' is the setting for the Code Editor BackGround color. Select that row and then click in the little button right above the resetbutton, then should a colorselector popup where you can select and set the color you want.

  13. Emile S

    Mar 15 Europe (France, Strasbourg)
    Edited last week

    Original image with correct link:

    -image-

    That image is displayed on Safari (El Capitan version).

  14. Wayne G

    Mar 15 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    I wonder if this is to do with Dropbox limiting the sync'd devices recently? Time to move to the cloud storage offered with my Office subscription I think.

  15. Wayne G

    Mar 15 Pre-Release Testers, Xojo Pro New Zealand axisdirect.nz

    Thank you @Andre K

  16. Ivan T

    Mar 15 Pre-Release Testers
    Edited last week

    Also a shame the UX, not keyboard friendly, not even focus indicator on the color picker button :(

    Feedback Case #53139

    Feedback Case #53738

    Feedback Case #53739

  17. Emile S

    Mar 16 Europe (France, Strasbourg)

    @Emile S That image is displayed on Safari (El Capitan version).

    That was true as of yesterday (I checked).

    But it is no more the case right now in this forum or in the direct link…

    Something is really wrong !
    (the image is still available at the original link, not below it).

or Sign Up to reply!