DateControl from einhugur problem...

  1. 5 months ago

    Hi, I have a problem If I put the datecontrol from einhugur plugins in my form, I send the linq with the image.
    Linq : https://1drv.ms/u/s!AhKnJEWjlC67khfQeFxYk8IWDjVW

    Thanks for any help,

    Juan

  2. I missed to say the problem Is only in windows 10 1803....

  3. Bob K

    Dec 31 Pre-Release Testers, Xojo Pro Kansas City

    What version of the plugin are you using? And is it the newest one?

  4. Hi Bob thanks, I have the last version downloaded from einhugur plugins, In Mac Os is good, only In windows 10 I have this problem.

  5. Version Is 7.5

  6. Tanner L

    is not verified Dec 31 Pre-Release Testers Toronto, Canada

    That seems like an unusual date format you have in the DateControl. Is that a standard regional format? It looks like the it's pulled straight from the docs. Maybe try with DateFormat=3 for SQL format, or 0 for automatic regional format.

    My thinking is that maybe the popup is choking on the format. FWIW, I'm not seeing this on Win10-1803.

  7. Hi Tanner thanks, If you can see The problem Is If I put the control bottom right, then appears only the reitz points and In the top position from the form you have only the image from datecontrol.

  8. Tanner L

    is not verified Dec 31 Pre-Release Testers Toronto, Canada

    Sorry, I was thinking of a run-time problem. If it's in the IDE then I'd suggest first confirming you have the correct plugin for the IDE version (i.e. pre/post 2017.R2), clear the Xojo cache, and start a new project with just the DateControl. If it re-occurs then you can send the project to @Björn Eiacute;ksson to see what's up.

    I've actually never used the Windows IDE so I'm not a lot of help...

  9. Thanks Tanner y make a test(clear xojo cache) and thanks for help me. I have xojo 2018 r4, the last version xojo.
    Have a nice day,
    Juan

  10. Tanner how can I clear the xojo cache?

  11. Tanner L

    is not verified Dec 31 Pre-Release Testers Toronto, Canada

    @Juan D Tanner how can I clear the xojo cache?

    Open the Xojo Preferences window. There is a button to clear the cache under the Building section.

  12. I have clear the cache and the problem Is not solved.
    I think this Is a Bug in windows datecontrol from einhugur plugin...
    I think I go to write to Björn from einhugur...

    Thanks Bob and Tanner for your help,

    Juan

or Sign Up to reply!