installing MySQL Community Server

  1. 11 months ago

    Brian O

    15 Nov 2018 Pre-Release Testers, Xojo Pro Calgary, AB
    Edited 11 months ago

    I'm installing MySQL and it's asking me about strong password encryption vs legacy.
    I've been having some issues with users and permissions since migrating to a new mac and installing mysql and my application that connect to the server. I'm wondering if it has anything to do with this question that the installer is asking me.

    -image-

    limaget

    I don't believe the Xojo plugin supports strong security yet which is a MySQL 8 feature.

  2. Phillip Z

    15 Nov 2018 Pre-Release Testers, Xojo Pro Answer Florence, SC

    I don't believe the Xojo plugin supports strong security yet which is a MySQL 8 feature.

  3. Christian S

    15 Nov 2018 Pre-Release Testers, Xojo Pro, XDC Speakers, Third Party Store Germany

    You can use MBS Xojo SQL Plugin to use the version of MySQL library you like and than get such a feature enabled.

or Sign Up to reply!