2018R3 - installer issue

  1. 7 weeks ago

    Joost R

    Oct 24 Pre-Release Testers, Xojo Pro The Netherlands

    -image-

    Feedback Case #53827

  2. Julian S

    Oct 24 Pre-Release Testers, Xojo Pro UK

    I've had no troubles here.

    I notice on the ticket you mention that you're tried it on two vm's, did you try those installs from the same download, or did you download it separately directly into each vm?
    Did you try re-downloading the installer?
    Did you download it on the mac then transfer it into the vm?

  3. Joost R

    Oct 24 Pre-Release Testers, Xojo Pro The Netherlands

    @Julian S I notice on the ticket you mention that you're tried it on two vm's, did you try those installs from the same download, or did you download it separately directly into each vm?

    Initially I used the same installer which was on my networkdrive. When I had the problem poping up the second time, I re-downloaded the exe.

    @Julian S Did you download it on the mac then transfer it into the vm?

    Downloaded Xojo2018r3Setup.exe Win10 using Chrome browser.
    At last I just skipped the file mac.tgz and the installer continued. Don't think I miss something I need for Win10.
    But if I was a newbie I would not have much confidence in the product when this happened to me, so I think it's worth for the team to check on this.
    Meanwhile I did an installation on a native Windows 10 machine which did not show up any problem like this.

  4. Julian S

    Oct 24 Pre-Release Testers, Xojo Pro UK

    @Joost R But if I was a newbie I would not have much confidence in the product when this happened to me, so I think it's worth for the team to check on this.

    Totally agree, I'm just trying to figure out why it could have happened.

  5. Peter J

    is not verified Oct 24 KwaZulu-Natal, South Africa

    Anti-virus picking up a false-positive?

  6. Joost R

    Oct 24 Pre-Release Testers, Xojo Pro The Netherlands

    @Peter J Anti-virus picking up a false-positive?

    Think this must be the case. I use Kaspersky for Mac. But cannot find the file in it's quarantine.

  7. Alberto D

    Oct 24 Pre-Release Testers, Xojo Pro
    Edited 7 weeks ago

    I downloaded the windows installer on my mac, copy to usb, installed on a Windows 7 laptop without any warnings.

    I don't have paralles 13, but I will try with virtualbox and let you know.

    Edit: no problem with virtualbox and Windows 10
    Edit2: if you are using paralles as VM then Kaspersky for Mac will not detect what is happening on your VM, right? Do you have any antivirus on your Windows VM?

  8. Greg O

    Oct 24 Xojo Inc

    I am unable to reproduce this here on a machine with Trend Micro Antivirus.

  9. Joost R

    Oct 24 Pre-Release Testers, Xojo Pro The Netherlands

    Well, for me it was not a big deal, could just ignore this file, but it was just there. And I am able to reproduce.
    I would say, just wait if others might come up with this, we've more important things to do.

  10. Julian S

    Oct 24 Pre-Release Testers, Xojo Pro UK

    DId it go away if you disabled antivirus during install?

  11. I had absolutely no issues when installing.

  12. Joost R

    Oct 25 Pre-Release Testers, Xojo Pro The Netherlands

    @Julian S DId it go away if you disabled antivirus during install?

    Too busy coding Jullian.
    It was a tough day fixing all kind of glitches appearing up after the move of a big project to 2018R3. And also a weird issue with the Windows IDE like ultra slow typing speed every now and then.
    Seems business gets slowly back to normal now. :)

or Sign Up to reply!