You do not have permission to perform this action.

  1. 5 months ago

    Steve K

    Oct 9 Melbourne, Australia

    Hey guys, I can't post a reply to a post on the forum. I get this message:

    You do not have permission to perform this action.

    I've seen it before but can remember why it comes up.

    what i usually do is cut and post, go back to the main page, click on the post you want to add in and paste the text again, and it will work.

  2. Richard D

    Oct 9 Pre-Release Testers, Xojo Pro Answer Europe (UK, London)

    what i usually do is cut and post, go back to the main page, click on the post you want to add in and paste the text again, and it will work.

  3. Steve K

    Oct 9 Melbourne, Australia

    Ahh yes. Thanks Richard.

    I probably started a reply to a post - left it for an hour or more, then continued.

    Your trick of copy/paste worked.

    Thanks. Cheers.

  4. David C

    Oct 9 Pre-Release Testers, Xojo Pro Derby, ITM

    Or as Trisha said, but with a page refresh. Usually happens when I load a forum page from an email.

  5. Steve K

    Oct 9 Melbourne, Australia
    Edited 5 months ago

    Trisha? Is that an English nickname for Richard? I thought it was !@#$%. ???

    Ok, so the problems with the filter. D*i*c*k is a nickname for Richard? is it not?

  6. Richard D

    Oct 9 Pre-Release Testers, Xojo Pro Europe (UK, London)

    @SteveKelepouris Trisha? Is that an English nickname for Richard? I thought it was !@#$%. ???

    Ok, so the problems with the filter. D*i*c*k is a nickname for Richard? is it not?

    Richard is my husband and the license is under his name but I am (Trisha) the one doing the posting...

  7. Steve K

    Oct 9 Melbourne, Australia

    Haaa, that's funny.

    Thanks Trisha.

    Cheers.

or Sign Up to reply!