Feedback 2017r1.2 - Please Update!

  1. ‹ Older
  2. 6 weeks ago

    Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @JosephCicinelli Where can I download a copy of Xojo 2017 r1.2?

    It's not Xojo, we're talking about our Feedback application.

  3. Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @Kevin G Greg, are the minimum requirements for Mac correct as I cannot connect using Mac OS X 10.8.5.

    Confirmed. Our recent security changes on our website (for PCI compliance) have rendered 10.7 and 10.8 unable to connect even with Xojo.Net.HTTPSocket . I have updated the system requirements.

  4. 5 weeks ago

    Steve K

    Jul 14 Melbourne, Australia

    Thanks Greg. Followed instructions above - I un-installed the old version and started again.

    Working fine now. WIN7

  5. Henry F

    Jul 17 Pre-Release Testers, Xojo Pro

    The link on xojo's web page is grayed out.

    Henry

  6. Greg O

    Jul 17 Xojo Inc Somewhere near Raleigh, NC

    @Henry FGibson The link on xojo's web page is grayed out.

    Henry

    Right. Click the platform you are using below that...

    -image-

  7. Emile S

    Jul 17 Europe (France, Strasbourg)

    Greg:

    is it possible for a user without a license to access to the Feedback application ?

  8. Greg O

    Jul 17 Xojo Inc Somewhere near Raleigh, NC

    @Emile S Greg:

    is it possible for a user without a license to access to the Feedback application ?

    Yes. You only need an account, which you have since you are logged into the forum.

  9. Emile S

    Jul 18 Europe (France, Strasbourg)

    Thank you, Greg.

  10. Robert K

    Jul 19 Parkland, FL

    I am getting a Feedback System not installed after I installed the new version and try the feedback button in Xojo. Do need to do something for Xojo to recognize it? I am running in a Windows environment.

    The feedback seems to run directly.

  11. Greg O

    Jul 19 Xojo Inc Somewhere near Raleigh, NC

    You may need to restart Xojo.

  12. Robert K

    Jul 19 Parkland, FL

    @Greg OLone You may need to restart Xojo.

    I have and rebooted. Same.

    Robb

  13. Norman P

    Jul 19 Xojo Inc
    Edited 5 weeks ago by Norman P

    Can you tell me whats in the following key in the registry
    HKEY_CLASSES_ROOT\feedback\shell\open\command

    And what version of Xojo you're using

    This is likely this bug Feedback Case #48392

  14. Paul S

    Jul 19 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)
    Edited 5 weeks ago by Paul S

    I'm having problems with Feedback 2017r1.2 on my MBP late 2013 with Sierra 10.12.5.
    After entering Username and Password, the starts but after a short period the loggin hangs and the CPU is going sky-high.
    (In the screenshot the CPU is 100%, but after a while it gets higher and higher)

    -image-

  15. Robert K

    Jul 19 Parkland, FL

    @Norman P Can you tell me whats in the following key in the registry
    HKEY_CLASSES_ROOT\feedback\shell\open\command

    And what version of Xojo you're using

    This is likely this bug Feedback Case #48392

    "C:\Program Files (x86)\Xojo\Feedback\Feedback.exe" "%1"
    2017v1.1

  16. Norman P

    Jul 19 Xojo Inc

    Yeah its a victim of that specific bug report I posted
    It wont work from the IDE until a release with the fix for the bug I noted is available

  17. Robert K

    Jul 19 Parkland, FL

    @Norman P Yeah its a victim of that specific bug report I posted
    It wont work from the IDE until a release with the fix for the bug I noted is available

    Thanks, I read the case, I concur it is the same issue. I will await the release of a Xojo fix.

    RK

  18. Paul S

    Jul 19 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)

    Weird, after updating macOS Sierra to 10.12.16 Feedback 2017r1.2 works fine.

  19. Tim J

    Jul 19 Pre-Release Testers, Xojo Pro Phoenix, AZ USA

    @Paul S 10.12.16

    Wow - Back To The Future?? :)

  20. Paul S

    Jul 20 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)

    Oops, 10.12.6. ;)

  21. Greg O

    Jul 20 Xojo Inc Somewhere near Raleigh, NC

    @Paul S Oops, 10.12.6. ;)

    That would indicate that you were running into an OS bug.

or Sign Up to reply!