Feedback 2017r1.2 - Please Update!

  1. 6 weeks ago

    Greg O

    Jul 11 Xojo Inc Somewhere near Raleigh, NC
    Edited 6 weeks ago by Greg O

    Due to some recent changes to the backend data structures of Feedback, as of today we are requiring that you update to the latest version to continue working with your bug reports and feature requests. Depending on the version of Feedback that you have been running, you may be required to download a new version directly from our website .

    Note: If you are using running Feedback on Windows, depending on the version of Feedback you are upgrading from, you may end up with two installs of Feedback in differently named company folders. We recommend uninstalling the older version.

    Minimum System Requirements (same as Xojo 2017r1.1)

    • Windows 7 SP1
    • OS X 10.9.5
    • Linux Mint 16 or later (18 suggested)
    • Ubuntu 10.04 or later (16.10 suggested)
    • Debian 6.0
    • OpenSUSE 11.3
    • Fedora 13 Desktop
    • CentOS 7
  2. Kevin G

    Jul 12 Pre-Release Testers, Xojo Pro Gatesheed, England

    Greg, are the minimum requirements for Mac correct as I cannot connect using Mac OS X 10.8.5.

  3. Joost R

    Jul 12 Pre-Release Testers, Xojo Pro The Netherlands

    On Windows 10 I had to check "Disable display scaling on high DPI settings" , since it's showing up blurry if I don't.

  4. Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @Joost R On Windows 10 I had to check "Disable display scaling on high DPI settings" , since it's showing up blurry if I don't.

    HiDPI is not enabled on Windows because of an issue we're having with HTMLViewer, so I'm not surprised at that.

  5. Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @Kevin G Greg, are the minimum requirements for Mac correct as I cannot connect using Mac OS X 10.8.5.

    What error are you getting?

  6. Kevin G

    Jul 12 Pre-Release Testers, Xojo Pro Gatesheed, England

    Its the same error I mentioned in a different conversation a few days ago: Error #505: Unknown socket error #-1200

    https://forum.xojo.com/41654-can-t-install-feedback-server-could-not-be-reached/p1#p338770

    I assumed from your reply that Feedback no longer supported 10.8.5 so I was surprised when 10.7 was listed as the minimum requirement.

  7. Jürg O

    Jul 12 Pre-Release Testers, Xojo Pro

    Nearly every new report with attachment fails for me with some SQL-error message on Xojo's backend - on both Windows 10 and macOS Sierra :(

    And a new report for "Prerelease tester" still doesn't allow me to add more "public (well, prerelease-group)" info - sill only for "xojo & me".

    So I'm not quite happy with Feedback 2017r1.2 yet ;)

  8. Julian S

    Jul 12 Pre-Release Testers, Xojo Pro UK

    Uninstalled my old copy of feedback, put on fresh one, clicked My Cases and boom, instantly "cannot connect to server etc., program shutdown. Started it back up, worked as normal.

  9. Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @Jürg O Nearly every new report with attachment fails for me with some SQL-error message on Xojo's backend - on both Windows 10 and macOS Sierra :(

    And a new report for "Prerelease tester" still doesn't allow me to add more "public (well, prerelease-group)" info - sill only for "xojo & me".

    So I'm not quite happy with Feedback 2017r1.2 yet ;)

    The only way I was able to reproduce this was on cases that were originally tagged as Alpha-only and we've marked those that were still open as Prerelease-only. If you're still having this issue on cases where the permissions are set differently, please let me know.

  10. Where can I download a copy of Xojo 2017 r1.2?

  11. Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @JosephCicinelli Where can I download a copy of Xojo 2017 r1.2?

    It's not Xojo, we're talking about our Feedback application.

  12. Greg O

    Jul 12 Xojo Inc Somewhere near Raleigh, NC

    @Kevin G Greg, are the minimum requirements for Mac correct as I cannot connect using Mac OS X 10.8.5.

    Confirmed. Our recent security changes on our website (for PCI compliance) have rendered 10.7 and 10.8 unable to connect even with Xojo.Net.HTTPSocket . I have updated the system requirements.

  13. Steve K

    Jul 14 Melbourne, Australia

    Thanks Greg. Followed instructions above - I un-installed the old version and started again.

    Working fine now. WIN7

  14. 5 weeks ago

    Henry F

    Jul 17 Pre-Release Testers, Xojo Pro

    The link on xojo's web page is grayed out.

    Henry

  15. Greg O

    Jul 17 Xojo Inc Somewhere near Raleigh, NC

    @Henry FGibson The link on xojo's web page is grayed out.

    Henry

    Right. Click the platform you are using below that...

    -image-

  16. Emile S

    Jul 17 Europe (France, Strasbourg)

    Greg:

    is it possible for a user without a license to access to the Feedback application ?

  17. Greg O

    Jul 17 Xojo Inc Somewhere near Raleigh, NC

    @Emile S Greg:

    is it possible for a user without a license to access to the Feedback application ?

    Yes. You only need an account, which you have since you are logged into the forum.

  18. Emile S

    Jul 18 Europe (France, Strasbourg)

    Thank you, Greg.

  19. Robert K

    Jul 19 Parkland, FL

    I am getting a Feedback System not installed after I installed the new version and try the feedback button in Xojo. Do need to do something for Xojo to recognize it? I am running in a Windows environment.

    The feedback seems to run directly.

  20. Greg O

    Jul 19 Xojo Inc Somewhere near Raleigh, NC

    You may need to restart Xojo.

  21. Newer ›

or Sign Up to reply!